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1. INTRODUCTION TO MINNOW1.0

The Minnow1.0 logger is a high accuracy, compact,
robust, temperature and humidity data logger measuring
just 35mm x 60mm x 15mm. The logger comes with a
free Windows and MAC application.

This user guide provides basic information about how to
use the logger and Windows/MAC applications. Both the
logger and the applications have been designed to be
intuitive so that you will be up and running with the
logger in a matter of minutes.

The Minnow 1.0 product today comes in two versions;
Minnow 1.0T is a temperature only version and Minnow
1.0TH is a temperature and humidity logger. This user
guide applies for both versions.

MINNOW 1.0T

CR 2450 BATTERY

CE
]

WWW.SENONICS.COM

Figure 1: Senonics Minnow 1.0
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2. TECHNICAL SPECIFICATION

For a technical specification of Minnow 1.0T please consult the following product overview.

http://senonics.com/files/MinnowT Datasheet.pdf

For a technical specification of Minnow 1.0TH please consult the following product overview.

http://senonics.com/files/MinnowTH Datasheet.pdf
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3. USING MINNOW 1.0
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User Guide
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Minnow 1.0 includes two LEDs:

Minnow 1.0 logger includes one button:

START button:

When configured for "Button Press" logger start, this
button starts and stops logging. In other
configurations, this button is inactive.

Figure 2: Logger Start/Stop Button

Revision 1.0.4 Senonics LLC ©

|
status LED:; O

When the logger starts logging then this LED pulses
green once for 1 second.

When logging this LED flashes green for 7
milliseconds and off for 6 seconds.

When the logger stops then this LED pulses red for
1 second then off.

N\
Alarm LED: ©

When a temperature and/or humidity alarm is
triggered this LED flashes red for 7 milliseconds and
off for 6 seconds.

Status LED Alarm LED

Figure 3: LED indicators
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4. PC APPLICATION

To install for Windows download:

Your logger may be controlled from a Windows PC or Mac ) > i o i
http://senonics.com/bin/SenonicsPCApplication_Installer.zip

from USB using a simple application.

To install for Mac navigate to:
http://senonics.com/mac-installer.html

4.1. Senonics GUI Main Screen

The Senonics GUI includes a configuration pane, a
graphical pane and a spreadsheet pane. Included also is
a connection indication to signify connection or
otherwise of a Senonics logger.

¥l Senonics PC Application (1.2.3) - [m] x
File View Export Options Language Tet Help
Connection
ﬂﬂ Indication E}
3 Temperature DateTime Temp Humidity DewPt ~
Logger Minnow 1.0TH (Temperature & Humidity) Humidity LIV IS IE | Led S8 7o 4030
Device ID Dew Point 20120210 103442 272C 0% 459C

2018.02.10 103512 2272C 30.72 % 459C
2018.02.10 10:35:42 22.72C 3073 % 460C
2018.02.10 10:36:12  22.74C 30.82 % 465C
2018.02.10 10:36:42  22.74C 30.88 % 467C

PC Time 2018.03.17 09:57:39

Logger Tme [ 2018.03.17 09:57:39
Logging Start

Logging Interval | 30 secs (max 22 da ~ 2018.02.10 10:37:12  22.74C 30.82 % 4865C
2018.02.10 10:37:42  2275C 30.79 % 465C
Temperature 2018.02.10 10:3%12 22.74C 30.92 % 470C

20180210 10:38:42  2275C 30.82 % 466 C
20180210 10:3%12  22.75C 3088 % 469C
2018.02.10 10:3%:42 2278 C 30.97 % 476 C
2018.02.10 10:40:12 2276 C 30.93 % 4m2C

Alarm Threshold (High)
Alorm Threshold (Low)

Humidity
20180210 104042 2275C | 3091%  470C
Alarm Threshold (High) 20180210 1041:12  2276C  30.84%  468C
Alarm Threshold (Low) 20180210 104142 2275C  30M%  472C
20180210 104212 278C  3087%  4TIC
Status 20130210 104242 2278C  3091%  473C

2018.02.10 10:43:12 2278C 30.87 % 471 C
2018.02.10 10:43:42 2278C 3093 % 473C
2018.02.10 10:44:12 27C 3093 % 475C
2018.02.10 10:44:42 275C 30.86 % 468C
2018.02.10 10:45:12 2278C 30.91 % 473C
2018.02.10 10:45:42 279C 30.91 % 474C
D180210 W | mmr | anaax | azec
wieoze Opreadsheet Pane
2018.02.10 10:47:12 28cC 30.99 % 479C
2018.02.10 10:47:42  2282C 3095 % 478C
2018.02.10 10:48:12 2279¢C 30.88 % 473C
2018.02.10 10:48:42  22.79C 30.88 % 473C
2018.02.10 10:49:12  22.79C 30.85 % 47 C
2018.02.10 10:49:42  2282C 30.87 % 475¢C
2018.02.10 10:50:12  2282C 30.81% 472¢C
2018.02.10 10:50:42  2282C 30.84 % 473C

Fimuware Reviion
Battery Level - 50%

Info:
Draw box to zoom in
Right dlick to zoom out

Configuration Pane

Configure Logger Read Data 20120210 10:51:12  22.82C 302 % 467C
20180210 10:51:42  2283C  3080%  472C
Tuglt! 20180210 10:5212  2282C  3076%  489C
‘x Configure s, Read J 20180210 105242  2282C  3087%  475C
2018,02.09018.02.02018,02.02018,02.02018,02.02018,02.02018.02.02018,02.02018.02,02018.02.09 20180210 105312 2282C | 30.83%  472C
16:3 2 10:01:4: 2:12 13:42:42 0. 2 17:23:12 07:13:1 3:42
I -0 5 080210 10532 2EC | 0B% ABC w

Figure 4: Senonics GUI
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4.2. Configuring a Logger

Configuration of the logger is performed with the logger Wait for the logger to finish configuration (indicated by
connected. the busy indication disappearing).

Update all settings on the configuration pane such as _
logger name, logger start option (on disconnection, A Logger BUS_V
button press or at specified time), logging interval (1

second, 10 seconds, 30 seconds, 1 minute, 10 minutes,

30 minutes or 1 hour), temperature and humidity logging
enables, temperature and humidity alarm levels.

When complete press the configure button.

X Configure

¥ Senonics PC Application (1.2.3) - 0 X

File View Export Options Language Text Help

Z “l Logger Busy El
Temperature DateTime Temp Humidity DewPt ~
Logger Minnow 1.0TH (Temperature & Humidity) Humidity 1030/ UIBULIV WS 1L ZLrdL EeEY 403
Device ID Room#24 Dew Point ; 16568 2018.02.10 10:3442  2272C  30.72%  459C

16560 2018.02.10 10:35:12  22.72C 3072 % 459C
16570 2018.02.10 10:3542  22.72C 3073 % 460C
16571 2018.02.10 10:36:12  22.74C 3082 % 465C
16572 2018.02.10 10:36:42  22.74C 3088 % 467C
16573 20180210 103712 2274C 30.82 % 483C
16574 2018.02.10 10:3742  22.75C 3079 % 4683C

PC Time 2018.03.17 09:58:02
Logger Time 2018.03.17 09:58:02

Logging Start Button Press

Logging Interval | 30 secs (max 22 da ~

Wi pEalite 16575 20180210 10:3812  2274C  3092%  470C
Alarm Threshold (High) 16576 20180210 103842 Z275C  3082%  466C

16577 2080210 103912 Z275C  3088%  469C

FEmTHEL ) 16578 20180210 103942 2278C  0ST% | AT6C

Humidity 16570 20180210 104002 276C  3093%  ATC
16560 20180210 104042 2275C  3091%  470C

Alarm Threshold (igh) — 16561 20180210 104112 2276C  3084%  468C

Alarm Threshold (Low) = Configuration ® 16582 2018.02.10 10:41:42 2275C  3084%  472C

A This will ersse all data on device. 16583 20180210 104212 Z27BC  3087%  ATIC

Status Are you sure you want to configure? 16584 2018.02.10 10:42:42  22.78C 3091 % A473C

16385 2018.02.10 104312  22.78C 30.87 % 471 C
16586 2018.02.10 10:43:42  22.78C 3093 % 473C
16587 2018.02.10 104412 22.79C 3093 % 473C
16388  2018.02.10 104442 22.75C 3086 % 468C
16580  2018.02.10 104512 22.78C 3081 % 473C
16590 2018.02.10 104542  22.79C 3091 % 474C
16391 2018.02.10 10:46:12  22.81C 3093 % 476 C
16592 2018.02.10 10:46:42  22.81C 3093 % 476 C
16593 2018.02.10 10:4T:12  22.81C 3099 % 473¢C
16594  2018.02.10 104742 22.82C 3095 % 478C
16595 2018.02.10 104812 22.79C 3088 % 473C
16596 2018.02.10 104842  22.79C 3088 % 473C
16597 2018.02.10 10:4%12  22.79C 3085 % 471C
16398 2018.02.10 10:4%42  22.82C 3087 % 473 C
16599 2018.02.10 10:50:12  22.82C 3081 % 472C
16600 20180210 1053042  22.82C 30.84 % 473C
16601 2018.02.10 10:51:12 22.82C 3072% 467C
16602 2018.02.10 10:51:42  22.83C 3080 % 472C
16603 2018.02.10 10:52:12 22.82C 30.76 % 468C
16604 2018.02.10 10:52:42  22.82C 3087 % 475C
16605 2018.02.10 10:53:12  22.82C 3083 % 472C
16606 2018.02.10 10:53:42  22.83C 3083 % 473C v

Firmware Revision 20004
N e

w
=

Info:
Draw box to zoom in
Right click to zoom out

Tal®
.

Figure 5: Configuration
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4.3. Retrieving Logger Data
Data can be retrieved from the logger by connecting to Wi
- P
the logger and then pressing the read button at the Read
bottom left of the GUI. Both the device configuration and
logged data will become uploaded and viewable in the
configuration, graphical and spreadsheet views.
¥ Senonics PC Application (1.2.3) - O X
File View Export Options Language Text Help
)5 (=)
Logger  Manow 1.0TH (Tempersture & Hurety) bty oor | st sers | o | ‘mea | oo |8
Device ID Dew Point 16563 20180210 103442 2272C  3072% | 459C
PC Time 16569 20180210 103512 2272C | 30.72% 459C
e ) 16570 2018.02.10 10:35:42 n2nc 30.73 % 480 C
16571 2018.02.10 10:36:12 2274C 30.82 % 485C
Logging Start 16572 20180210 103642  2274C | 3088% | A67C
Logging Interval 16573 20180210 103712 2274C  3082% = 465C
16574 20180210 103742 2275C | 079% | 45C
UErTsEEine 16575 20180210 10:3812  2274C  3092% 470C
Al Threshold (High) 16576 20180210 103842 2275C  082% | 466C
R 16577 20180210 103312 2275C | 088%  469C
16578 20180210 103342  2278C | 0% AT6C
T 16579 20180210 104012 2276C | 083% | 472C
16500 20180210 104042 2275C | NN % ATC
Alrm Threshold (High) 16581 20180210 104112 2276C | 3084%  468C
Alarm Threshold (Low) 16582 2018.02.10 10:41:42  2275C 3004 % 472C
16583 20180210 104212 278C | 0ET% | ATIC
Status 16584 20180210 10:4242  2278C  3091% 473¢C
Ermuware Revidion 16585 20180210 104312 278C | 0ET% | ATIC
16585 20180210 104342 278C | 0% ATIC
Eatieyiielsl (e 16567 20180210 104412 2279C | 3093% | ATSC
16588 20180210 104442  2275C | 3086% | 46BC
16589 20180210 104512 2278C | 091% | 4AT3C
. 16500 20180210 104542 2279C | 091% | ATAC
Draw box to zoom in 16501 20180210 104612 2281C  3093%  AT6C
Right cick to zoom out 16502 20180210 10:46:42 2281C | 3093% | 476C
16503 20180210 104712 2281C | 3099% | A79C
16504 20180210 104742 2282C | 3095% | ATBC
16595 2018.02.10 10:48:12 2279C 30.88 % 473C
16596 2018.02.10 10:48:42 2279C 30.88 % 473C
16597 2018.02.10 10:4%:12 2279C 30.85 % 4mnc
16598  2018.02.10 10:49:42 2282¢C 30.87 % 475C
16599 2018.02.10 10:50:12 2282¢C 30.81 % 472C
16600 2018.02.10 10:50:42 2282¢C 30.84 % 473C
16601 2018.02.10 10:51:12 2282C 30.72 % 467C
16602 2018.02.10 10:51:42 2283C 30.80 % a72Cc
‘X S — 'i:;%#;‘a 16603 20180210 105212  2282C  3076%  469C
MR 16604 2018.02.10 10:52:42 2282C 30.87 % 475C
16605 2018.02.10 10:53:12 2282C 30.83 % a72Cc
- oo B0 sz 28C | mak | 4C

Figure 6:

Retrieving Logger Data

4.4. Saving and Opening CSV

Logger data and configuration may be exported to file in
Comma Separated Value (CSV) format. This format can
be edited by third party software such as Microsoft Excel
or read back into the Logger PC application at a later
point.

Revision 1.0.4
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To write a CSV file navigate File>Save CSV.

To read a CSV file back select File>Open CSV, and
then navigate to the CSV file.
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4.5. Cloning Loggers

For customers that expect to configure multiple loggers You can then connect loggers to your PC. When you
with the same configuration, Senonics offer the clone press "Configure” the new logger is programmed each
feature. time with the same cloned settings.

i‘—l Be aware that the Device ID is not cloned, in order to
First, press the clone icon =" or navigate preserve the logger identification. At any time, you can
File>Clone Logger. unlock, change settings and then lock again.

You are then presented with two copies of the
configuration pane. Enter your configuration in the left-
most pane. When you are complete press the "Clone
Settings" button. This will copy all settings across to the
right-most pane. When you are satisfied press the "Lock
Settings" tick-box.

Y] Sencnics PC Application (1.2.3) - m} X
File View Ewport Options Language Tet Help

" E 7 =
Logger Minnow 1.0TH (Temperature & Humidity)
Device ID Room#24 Device ID Room#24

PC Time 2018.03.17 09:58:49
Logger Time 2018.03.17 09:58:48

Logging Start Button Press - Logging Start Button Press -
Logging Interval | 30 secs (max 22 da = Logging Interval | 30 secs (max 22 da ~
Temperature Temperature
Alarm Threshold (High) | disabled - Alarm Threshold (High) | disabled -
Alarm Threshold (Low) | disabled hd Alzrm Threshold (Low) disabled -
Humidity Humidity
Alarm Threshold (High) ' disabled hd ‘Afarm Threshold (High) disabled -
Alarm Threshold (Low) | disabled < Alarm Threshold (Low) | disabled <

Status

Frmware Revision | 20004
Battery Level - 50%

[ Lock Settings

Clone Settings

Cconfigure

Figure 7: Logger Cloning
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4.6. Auto Read to File

Some customers like the ability to be able to connect a ¥ Read and save Options X
logger and automatically download and save data to file.

(®) Mone
Select Options>Read and Save Options. (0 Auto read on connection

() Auto read and save on connection

You are then presented with three options:
p options Log Folder |c:fDeskb:p || ]

a) to disable auto-reading of the logger (default)

. . Indlude Field

b) to automatically read the logger data on connection neude Ries |4 Logger ID Up
to the Senonics GUI [ Date
o the Senonics Time f—

c) to automatically read the logger data on connection

. 21 #24 20180317_095928.
to the GUI and save to file oOmE - =

Figure 8: Read and Save Options

In saving to file you can change the order of the date,
time and logger ID as they appear in the file name.

4.7. Opening Excel 4.8. PDF Reports

It is possible to press the Excel button or navigate Open a one-page PDF report aL by pressing the PDF
Export>Open Excel to show the data in Microsoft icon or navigating Export>Save PDF. A PDF is written
Excel. During this process the user needs to select if to summarize the data in the logger by way of statistics
your version of Excel is expecting and "." or "," to and as a graph. The PDF can be written either in US
represent the number decimal point. Letter page size of A4 page size.

This capability assumes that Microsoft excel is installed The user can enter one’s own notes at the footer of the
on your PC. If not, then the option will not work. This PDF. PDFs are written to file and can be opened by any
option is not available on the Mac version of the GUI. standard PDF reader — like Adobe Acrobat.

- Senonics [P

Logger Sanarics Minnow 1.0TH - Room#24
Logger St Bulten Press
W secs

Figure 9: Opening Excel . .,__'n":_ P SN

o 20
0204 163112 0200 030842 0207 134242 120800 17.42 @10 108342

Figure 10: Writing PDF Reports
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49. Text Size

It is possible to change the application text size by

selecting from the Text pulldown on the program header.

The Auto setting selects one of the sizes based on
screen resolution. When the application reopens, text
size is remembered.

4.10. Language

The GUI application comes with language translation.
Today one can select between English, German and
Danish from the Language pulldown on the program
header. Future versions will support more languages.
When the application re-opens, language preference is
kept.

5. BATTERY REPLACEMENT

The Minnow 1.0 logger runs from a standard coin cell
battery. We recommend a CR2450 620mAH coin cell
battery. There are different manufacturers but a good
one is Panasonic CR-2450/G1AN. You can find it easily
on the web from different places such as
www.digikey.com, www2.mouser.com and probably in
your local supermarket. The key thing is to choose a
CR2450 battery with high capacity since this will
translate into a longer logger battery life.

m Senonics PC Application (1.2.3)
File View Export Options Language Text Help

— Small Text

FE) IE Medium Text
~  large Text

Logger Minnow 1.0TH (Temper Auto

[c]

Navira TN RPAanm##D4

Figure 11: Altering Text Size

m Senonics PC Application (1.2.3)

File View Export Options Language Text Help

— Danish
__’€: E German

®  English
Loager Minnow 1.0TH {Temperature & Humidity)

i

Figure 12: Language Preference

First remove the Minnow cover by unscrewing the two
fastener screws (#1 Philips) at the rear of the logger.

Then remove the circuit board from the box (use soft
tool or fingernail to remove).

Insert a new battery as shown being careful not to touch
and exposed electronics in the process.

Finally re-attach the cover and tighten the fastener
screws again (be careful not to over tighten).

Figure 13: Minnow 1.0 Battery Replacement

Revision 1.0.4
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6. MOUNTING GUIDELINES

There is no particular limitation with regard to
transporting your data logger. The logger may be
fastened to a transportation container or loosely packed.

It is recommended however to keep some air space
around the ventilation slots on the logger or else the

logger may take longer to track humidity and
temperature changes.

7. SUPPORT

For technical support regarding your Senonics logger
please contact:

support@senonics.com
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